2

The shortcut option in the KDE options menu doesn't seem to accept 2-key hotkeys or something. How can I do this?

1 Answer 1

5

Keyboard > Layouts > Main Shortcut.

You'll get to this page,

Keyboard - System Settings

where you can select Alt+Shift.

Source: Reddit - Alt + Shift to switch keyboard layout

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .