0

This is my environment: MX Linux 19.4 AHS, virt-manager 2.0, Windows 8.1 in VM, I added the following packages through Synaptic qemu-kvm, libvirt-daemon-system, virt-manager, libvirt0, qemu-utils, when tried to add new VM, got these errors (in sequence) virt-manager.png, virt-manager1.png virt-manager2.png. What I'm missing? I did an install on an older machine, it worked fine.
ps: hardware AMD Ryzen 5 Pro 2500U with 16GB RAM
Windows ISO has -rwxrwxrwx
here's the output of ls -ld:
$ ls -ld /media/michael/data/"OS ISO"/Win8.1_English_x64_MS.iso <br/> -rwxrwxrwx 1 michael michael 4320526336 May 1 14:37 '/media/michael/data/OS ISO/Win8.1_English_x64_MS.iso' enter image description here enter image description here enter image description here

4
  • IIRC this should resolve if you add the user (who starts virt-manager) to the qemu group, but I'm not entirely sure. Compare the user/group settings with your other system where it worked.
    – eblock
    Jun 14, 2021 at 13:08
  • Please add the result of running this command to your question, ls -ld /media /media/michael /media/michael/data '/media/michael/data/OS ISO' '/media/michael/data/OS ISO/Wind8.1_English_x64_MS.iso' If I've mistyped part of your directory structure please fix that - I wasn't able to copy and paste since you only provided pictures Jun 14, 2021 at 14:50
  • @roaima here's the output (sorry couldn't make the <br/>) <br/> $ ls -ld /media/michael/data/"OS ISO"/Win8.1_English_x64_MS.iso <br/> -rwxrwxrwx 1 michael michael 4320526336 May 1 14:37 '/media/michael/data/OS ISO/Win8.1_English_x64_MS.iso'
    – michaelbr
    Jun 14, 2021 at 18:00
  • Please put it into your question. where all information about a question belongs. Then select the block of code/text and use the {} button to format it as code Jun 14, 2021 at 18:09

0

You must log in to answer this question.

Browse other questions tagged .