2

I would like to ask where I can find the switch user button?

I use Fedora 34 (with Plasma) 5.21

Thanks for reply!

1 Answer 1

4

The switch user functionality has been broken for some time and it was disabled in Fedora 34, see the blocker bug for details.

You can re-enable it by editing /usr/share/kde-settings/kde-profile/default/xdg/kdeglobals and removing/commenting out the [KDE Action Restrictions] section.

# HOW: https://develop.kde.org/deploy/kiosk/introduction/
# WHY: https://bugzilla.redhat.com/show_bug.cgi?id=1929643
[KDE Action Restrictions]
action/start_new_session=false
action/switch_user=false
2
  • It works! Thank you! :)
    – coder1234
    Jun 12, 2021 at 10:46
  • 1
    Correction: It was broken by Wayland. If you still use X11 it works just fine. Yet another feature turned off for everyone just because it's broken in Wayland. As per the bug thread: "So, it apears this bug show itself when we use plasma wayland sessions."
    – BoeroBoy
    Aug 3, 2022 at 8:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .