4

enter image description here

My File, Edit... Menus are gone from the Dolphin file manager. For the life of me I cant figure out how to get it back. Thank you.

3
  • 1
    At leas in some applications, Ctrl + M toggles the menu bar. Not sure this will work in your case (nor I can find a global setting for that at the moment).
    – fra-san
    Jun 7, 2021 at 14:05
  • Yes, but that does not seem to work with file manage Dolphin :(
    – Benzle
    Jun 8, 2021 at 3:42
  • That's weird, Dolphin is actually the application I was testing it with. I can't be sure, but you may be able edit the file ~/.config/dolphinrc (when no Dolphin window is open), locating the [MainWindow] section and changing MenuBar=Disabled into MenuBar=Enabled. The next Dolphin window you open should have a menu bar, and you can then open Settings → Configure Keyboard Shortcuts and make sure "Ctrl+M" is bound to "Show Menubar". You may also want to check whether "Ctrl+M" is bound to something else in System Settings → Shortcuts.
    – fra-san
    Jun 8, 2021 at 8:51

1 Answer 1

0

You can press the keyboard shortcut Ctrl + M. Here you can also find more information on a discussion on this issue.

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .