0

On my CentOS 7 installation I am looking to upgrade VM VirtualBox. The downloaded installer runs through yum and asks permission to install. However the installation fails with a Transaction check error, where generally

file /.../...6.1.22... conflicts with file from package /.../...6.0.20...

But I don't want them to be compatible, I just want to install the new version. Why is the upgrade failing?

1 Answer 1

0

Uninstalling the 6.0.20 version did not remove any configurations or virtual machines, they were available on installation of 6.1.22.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .