5

64-bit if that matters. My mouse sensitivity slider does nothing, but my acceleration slider works. I'd like acceleration off and sensitivity how I like it, but it refuses to work. I have tested the option on two computers, and both do not change the sensitivity. Any help?

  • Tried a good ol' relogin? – schaiba Feb 15 '13 at 17:40
  • What's your hardware? Is this a mouse or a touchpad? Can you adjust the sensitivity using another Desktop Environment? A live session? – terdon Feb 16 '13 at 0:24
  • A relogin and reboots do not work. I've tried both a USB mouse and touchpad. Both don't work. Not a live session. I'll try a different desktop enviroment later. – Elliot Yoon Feb 16 '13 at 0:57
  • Did one of the answers help? – ManuelSchneid3r Nov 16 '15 at 17:44
0

You have to modify linux X Window Server settings. If you want to do it system wide (I'd highly recommend this because this way the settings will be applied to the login screen also), then you need to modify one of the xorg.conf files. For example, the following one: /etc/X11/xonrg.conf. If there is no such file, you can create one by yourself.

You need to do all the things as described here except that if you want to disable acceleration, the text to put into xorg.conf is the following:

Section "InputClass"
   Identifier      "Razer"                    # Whatever you want.
   MatchProduct    "Razer Razer DeathAdder"   # Product name from xinput list.
   Option          "AccelerationScheme"  "none"
EndSection

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.