0

Okular shows "No Text" in place of "File" and other menu items in the top menu bar. See screenshot. I've tried removing and reinstalling the program to no success. What's causing this and how do I fix it? enter image description here

Further system info: enter image description here

3
  • maybe it means something
    – jsotola
    May 7 at 1:05
  • search the folders that relate to Okular for No text .... btw, you said No Text, but the picture shows No text ... always try to be accurate
    – jsotola
    May 7 at 1:06
  • lol...good catch...I guess. But do you have an actual solution?
    – John Smith
    May 7 at 1:11
1

This is a known bug in Okular. Removing ~/.local/share/kxmlgui5/okular/shell.rc should fix it. Some people mentioned removing only the config option noMerge="1" from this file also fixes the problem.

(I was able to reproduce the behaviour with steps from comment #4 and removing the file helped.)

1
  • This worked, thanks. For my information, being new to Linux systems, how does one access the files/config options you mention above?
    – John Smith
    May 8 at 13:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.