0

My Ubuntu 20.04 is stuck at the boot. The screen becomes black and the only visible thing is a small underscore on top. I cannot enter the command line. I think I might have screwed something with systemd. Any suggestions?

3
  • Can you still access the bootloader (usually GRUB), or does the system get stuck even before that? If you can, edit the boot entry to add systemd.unit=emergency.target to the end of the linux ... line. If you cannot access the bootloader, your boot disk may have failed: try booting the system from some live Linux media and check the health of the disk. – telcoM Apr 23 at 19:17
  • Can you provide more detail, such as when it gets stuck? Does anything happen first, such as the BIOS power on screen? Does the bootloader start up? And so on. Also, what have you tried? Have you tried booting a LiveCD? – C. M. Apr 23 at 21:14
  • UEFI or BIOS install? What video card/chip? If UEFI press Escape key after UEFI/BIOS screen but before grub menu to get grub menu. If BIOS press & hold shift key to get grub menu. New systems should be UEFI with gpt partitioning. askubuntu.com/questions/162075/… – oldfred Apr 24 at 2:39
0
  • This normally is caused by some issues either in grub config file or some issues with initramfs. So try to boot with other kernels (if it is there).
  • Remove "quiet splash" from kernel commandline(grub) and try "nosplash debug"(if needed) which will provide more verbose of booting.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.