0

When i run dotnet or dotnet --list-sdks or dotnet --list-runtimes it works, but if i run a project or even dotnet --help or dotnet --info , i get

Segmentation fault

In /var/log/syslog i see:

[ 3110.470681] dotnet[30805]: segfault at 3610000036f ip 00007fbd622f444c sp 00007fbd5c769c10 error 4 in libcoreclr.so[7fbd621ec000+2$

This is my free memory:

~# free -h

              total        used        free      shared  buff/cache   available
Mem:            15G        6.3G        174M         59M        9.2G        9.0G
Swap:          2.0G         57M        1.9G

Is the RAM shortage to blame? Should i double it? dotnet used to work before i installed memory-heavy daemons ( crypto wallets ).

EDIT: the RAM is not the problem apparently. Any ideas?

1 Answer 1

1

You have 9G of available RAM, so no, memory shortage isn’t to blame here.

1
  • Upvoted thank you
    – HelloWorld
    Apr 22, 2021 at 11:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .