I configured wifi on FreePBX. When I run FreePBX I see wlan0 and ipv6 address. I can ping that address from other machine from the same LAN network.


wlan0 IEEE 802.11 ESSID:"my name ssid"
      Mode:Managed Frequency:2.412 GHz Access Point: xx:xx:xx:xx:xx
      Bit Rate=86.7 Mb/s   Tx-Power=22dBm
      Retry short limit:7  RTS thr:off
      Power Management:on
      Link Quality=40/70 Signal level=-70dBm
      Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
      Tx excessive retries:0 Invalid misc: 19 Missed beacon:0

I called commands:

dhclient -r
dhclient wlan0

And when I type ifconfig I have IPv4 address assigned to wlan0. But I can't ping that address from other machine in the same LAN network. I can't connect using webbrowser too.

  • You forgot to ask a question. – A.B Apr 21 at 20:34
  • I can't ping IPv4 address from other machine, IPv6 I can. The question is why? – Robert Apr 21 at 21:45
  • Edit the question and add it in the question, not as comment. But that's not enough. You have to provide the configuration of other systems and of your system (ip -br link; ip -br address; ip route (and if there's really IPv6 somewhere: ip -6 route)). Forget about IPv6: it's probably link local IPv6 which isn't routable. I say probably, because again you didn't put the information in the question. Also provide firewall settings. – A.B Apr 21 at 21:47
  • @A.B thanks it help me, if you want, you can write answer and I will approve it – Robert Apr 24 at 22:55
  • Hum, I can't see what I could possibliy have solved here. – A.B Apr 25 at 7:19

@A.B. it help me:

ip -br link; ip -br address; ip route (and if there's really IPv6 somewhere: ip -6 route)


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.