0

OS : Kali Linux 2020.4

Mozilla Firefox 78.9.0esr

So I recently faced an error regarding videos not playing on YouTube with my Firefox-ESR (default browser in Kali), so I tried to fix it by uninstalling and re-installing Firefox-ESR using the reference links respectively uninstalling and sudo apt-get install firefox-esr

Problem

Whenever I run Firefox-ESR either from terminal or from the Kali menu and try to go to a website the website doesn't load and all I have is a blank page with nothing on it (it doesn't even indicate that if it's loading something.)

This is what I see when I try to go to any website

Methods That I Tried

  1. Deleting Cache, History, Cookies..
  2. Uninstalling/Re-installing
  3. Running it with it's addons disabled. (safe mode)

1 Answer 1

0

I have the same issue with Firefox-esr 78.12.0 I found this Bugticket: "Debian Bug report logs - #981184" https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=981184 but the hint to update libnss3 did not work for me.

Firefox only loads a page when I disable all add-ons

1
  • Today i noticed that the Add-on "uMatrix" was not up to date. After updateing it, my firefox is working as expected.
    – roli
    Commented Oct 22, 2021 at 20:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .