4

I try to mount a NTFS partition in nautilus, and it refuse to mount it and suggests resume and shutdown Windows fully (no hibernation or fast restarting), the problem is that I have already disabled fast restart and there is no options to hibernate in Windows 8.

  • I don't know why you claim it's impossible to turn off hibernate in Windows 8. The method is the same since Vista (just verified it on a VM): powercfg -h off as administrative user. – 0xC0000022L Feb 10 '13 at 20:26
5

Try running sudo ntfsfix /dev/sdXY, where sdXY is the name of your device.

0

This happen when "Fast startup" is enabled in Windows. To turn it off, follow this steps:

  1. Boot Windows.
  2. Search for and open “Power options” in the Start Menu.
  3. Click “Choose what the power buttons do” on the left side of the window.
  4. Click “Change settings that are currently unavailable.”
  5. Under“Shutdown settings” disable “Turn on fast startup”.
  • The question says “I have already disabled fast restart”. – G-Man Jul 29 '18 at 22:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.