0

I did a fresh install of Lubuntu 20.04, I had to use "graphic safe mode". My monitor is showing the boot screen / BIOS. If I add nomodeset to GRUB, it works with 800x600 resolution. It's a touchscreen with built in PC from RC Stars.

I installed TeamViewer when using "nomodeset". The monitor is completely black but I can reach the computer through TeamViewer.

Answers for this questions I've found after a day of googling doesn't help and the answers is quite similar.

sudo lspci -v

00:02.0 VGA compatible controller: Intel Corporation HD Graphics 5500 (rev 09) (prog-if 00 [VGA controller])
    DeviceName:  Onboard IGD
    Subsystem: Intel Corporation HD Graphics 5500
    Flags: bus master, fast devsel, latency 0, IRQ 45
    Memory at f6000000 (64-bit, non-prefetchable) [size=16M]
    Memory at e0000000 (64-bit, prefetchable) [size=256M]
    I/O ports at f000 [size=64]
    Expansion ROM at 000c0000 [virtual] [disabled] [size=128K]
    Capabilities: [90] MSI: Enable+ Count=1/1 Maskable- 64bit-
    Capabilities: [d0] Power Management version 2
    Capabilities: [a4] PCI Advanced Features
    Kernel driver in use: i915
    Kernel modules: i915

xrandr

Screen 0: minimum 8 x 8, current 1024 x 768, maximum 32767 x 32767
eDP1 connected primary 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
   1024x768      60.00*+
   1024x576      59.90    59.82  
   960x540       59.63    59.82  
   800x600       60.32    56.25  
   864x486       59.92    59.57  
   640x480       59.94  
   720x405       59.51    58.99  
   640x360       59.84    59.32  
   512x384       60.00  
DP1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)

xrandr --output HDMI1 --auto --right-of eDP1

Doesn't do anything

uname -a

5.8.0-45-generic #51~20.04.1-Ubuntu SMP Tue Feb 23 13:46:31 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

sudo xrandr --addmode HDMI1 1920x1080

xrandr: cannot find mode "1920x1080"

How do I troubleshoot to find out the problem? Windows installation works, but none of the Ubuntu distros/versions I've tried has worked

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.