0

I have to download a FreeBSD package from linux but I have some problem. I have tried to search the package from here but it gaves me (on Latest/all) a 403 forbidden error. Anyone know why and overall how to overcome that ?

2
  • What specific package and version are you looking for? I get the same result as you from Windows - it appears that the Latest/all directory does not allow its contents to be listed, you probably have to know exactly what you're looking for. – patbarron Mar 10 at 1:25
  • @patbarron it should be comms/lrzsz or comms/kermit They should be useful to transfer files over serial. I have installed fbsd over raspberry that is connected through serial connection and I have to transfer some package to connect it to internet. – Lews Mar 10 at 1:32
3

You can get the comms/kermit package here, and you can get the comms/lrzsz package here.

In general, you can find these packages by downloading the packagesite.txz file from the latest directory, uncompressing it, and untarring it - the packagesite.yaml file within the tar archive contains the locations of all the available packages.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.