0

I have just freshly installed Ubuntu Server 20.04.1 amd64 on my Laptop and did the most basic setup possible. Then when the installation was successful i was prompted to remove my installation medium (USB stick) and rebooted the system.

When the system then booted from the harddrive i just get the single line "Operation system not found" (not a typo, it actually says "Operation"). I then did the procedure once again and eyeballed that i correctly pick my harddrive to format and it went the same way. I can't do anything after restarting.

I then also tried to use Boot-Repair-x64 to repair the GRUB bootloader and it all went fine and sayd it repaired grub but in the end nothing changed. I'm trying for a full 5 hours now and I don't know what i should do. The Laptop is definitely working as i had my windows server as well as a suse-server running fine on there. Laptop is a Dell XPS 15 with an Intel i7-2650U (i think).

Thanks in advance for any help.

2
  • Sounds like the EFI boot partition is missing, and the error message is raised by the UEFI/BIOS.
    – pepoluan
    Feb 25, 2021 at 19:27
  • Run this script and edit the output into your question: sourceforge.net/projects/bootinfoscript
    – psusi
    Feb 26, 2021 at 19:37

1 Answer 1

1

I have no expertise in this topic whatsoever, but I have struggling with the same problem for the past day. I also confirm to have a working computer (HP Elitebook 8460p, Intel Core i5) and it did not want to boot in the installation on the hard drive, giving me error of “Operation system not found”.

The solution that finally worked for me (though, I cannot really provide explanation why) is installing Ubuntu Legacy server - different install images can be found on Ubuntu official site: http://cdimage.ubuntu.com/ubuntu-legacy-server/releases/20.04/release/

I am wondering if the same install would be successful also at your end. It would be nice to know what is causing the issue with installing the new Live version.

1
  • this worked for me as well with an old dell xps laptop
    – kevincw01
    Dec 23, 2023 at 0:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .