3

I was using Linux for a days. I turn on my laptop few minutes ago. Then, I was trying to open Unity. Unfortunately, I was getting lot of errors like I am unable to get things from assets or some other location. Then, I was trying to capture screenshot. Then, I got another error it was "try to save screenshot in another location". I opened Files than I got another error again I don't remember what was that. There's a function called Fix-now and Dismiss. I clicked on Fix-now few times but, I was unable to fix that error so, I clicked dismiss. Then, I reboot my laptop. Now, I am completely unable to open my desktop.

Error capture-shot :

enter image description here

Transcript:

ima: Error Communicating to TPM chip

0
3

I have solved the issue.

blkid

I wrote above code to get datas of my partitions.

fsck /dev/sda5 -y

Above code worked for check error and fix. sda5 was swap partition. It hadn't no error. So, I wrote again

fsck /dev/sda6 -y

sda6 was ext4 partition. Then, problem fixed.

You might have same issue as mine. You have check all your partitions(linux folders). Than, your problem will be fixed. Then, you can reboot by following code

reboot

But, it didn't work for me. So, I just clicked on power off button. Then, I turn my laptop on.

Problem fixed...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.