1

I am using Debian 11 (testing) and Gnome 3. I was able to disable mouse pointer acceleration using gnome tweaks but there is still annoying acceleration when using a trackpoint. Looking through Gnome 3 and Wayland documentation I was not able to find an option to disable it. The laptop is a Lenovo T430s.

Is there any way to disable the trackpoint acceleration?

6
  • Have you looked at unix.stackexchange.com/questions/43430/…
    – kasa
    Feb 14 at 4:20
  • 1
    @kasa This looks like a Xorg solution but I am using Wayland. Feb 14 at 5:57
  • I think you may want to create a feature request to Gnome on exposing this setting.
    – Hi-Angel
    Feb 14 at 10:18
  • @problemofficer Yes you are Wayland. I didn't want to repeat what has written there. I am archlinux, I know there is some dependency that connected with graphical environment, look at the XWayland. If you look at xorg-xwayland you will find that wayland is depend.
    – kasa
    Feb 14 at 18:59
  • I have just checked my L420 (Archlinux) with #libinput list-devices , my Trackpoint Accel profile is flat *adaptive, it is working file with me.
    – kasa
    Feb 15 at 0:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.