1

My taotronics bluetooth (in-ear) headset is connected as a A2DP-device to my laptop.

When I set their volume to their maximum value, it still is considerably quieter than in a similar situation, e.g. when they are connected to my phone. (I actually haven't had them on maximum volume when connected to my phone. That certainly would hurt my ears.)

A click on "info" in the headset's context menu in Blueman shows this info:

Address ---- [EDITED]
AddressType public
Name TAOTRONICS SoundLiberty 92
Alias TAOTRONICS SoundLiberty 92
Class 0x240404
Appearance 0x0000
Icon audio-card
Paired ja
Trusted nein
Blocked nein
LegacyPairing nein
Connected ja
UUIDs 00000000-0000-0000-0099-aabbccddeeff Proprietär
      0000110b-0000-1000-8000-00805f9b34fb Audio-Ausgabe
      0000110c-0000-1000-8000-00805f9b34fb Fernsteuerungsziel
      0000110d-0000-1000-8000-00805f9b34fb Verbessertes Audio-Profil (A2DP)
      0000110e-0000-1000-8000-00805f9b34fb Fernsteuerung
      0000111e-0000-1000-8000-00805f9b34fb Handsfree
Adapter /org/bluez/hci0

=> How do I get to increase their volume although pulseaudio's setting for the headset is already at 100%?

0

PulseAudio devices can go above 100%.

On my i3 desktop, I map my volume keys with:

bindsym XF86AudioLowerVolume exec pactl set-sink-volume alsa_output.pci-0000_00_1b.0.analog-stereo -5%
bindsym XF86AudioRaiseVolume exec pactl set-sink-volume alsa_output.pci-0000_00_1b.0.analog-stereo +4%

This means it will continue to get louder as long as I keep pushing XF86AudioRaiseVolume without limit.

1
  • I think I am able to mimic your commands by changing the slider. While that is a working solution strictly on the technical level, the output then is over-controlled (usually known as "distorted").
    – henry
    Feb 13 at 19:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.