0

I am attending a course in which the software (cadence) is installed on the university unix server. To have access the following instruction is shared by the course team. I am using a MAC system.

Steps to setup account for MAC users:

1- Open terminal:

%ssh -Y <username> @somename.universityname.edu 

2- Create your session by:

%vncserver -geometry 1920x1080

3- Make sure to have checked/killed all your previous sessions (keeping one) by:

%vncserver -list

%vncserver -kill : 100XX 

4- Exit from the connection:

%exit

5- Type: %ssh –L 150XX:localhost:150XX –N –f –l <username> somename.universityname.edu and type your password

6- Go to vncviewer and type: localhost:150XX

This was supposed to fire up my VNCviewer and it was working fine until I forgot the password I setup in the 5th step. I tried to remove the password by rm .vnc/passwd and later using vncpasswd. It shows the following

password changing step

Further (this time recording my own password) whenever I am trying to type the password (new one, and I have done it multiple times so I am sure there's no extra character) in it still says permission denied.

Permission denied file

It would be really helpful if I receive your guidance on how to correct this.

3
  • 1
    It's asking for your login password (the same as you used in Step 1) - not your VNC password, I think? – steeldriver Feb 10 at 2:05
  • As steeldriver says, at this point you need to enter the password of your account on that server, not the VNC password. There is an option to use VNC without password; to do this, run vncserver -SecurityTypes None (from serverfault.com/a/580859/380923). However, this might be frowned up by the system administrators. – berndbausch Feb 10 at 2:12
  • Thank you steeldriver @berndbausch for helping me with this. It was indeed my account password. Initially it was giving me a connection time out error but after terminating the whole process and trying again, it seems to work now. Thanks! – Demietra95 Feb 10 at 2:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.