1

I installed Linux mint on an old ASUS laptop. My problem is that USB mouse and USB keyboard are not working. I'm sure that the mouse is getting power because its light is working. I tried to lsusb but they are not even listed

andrea@andrea-F5SR:~$ lsusb
Bus 001 Device 007: ID 0bda:0116 Realtek Semiconductor Corp. RTS5116 Card Reader Controller
Bus 001 Device 005: ID 064e:f111 Suyin Corp. 
Bus 001 Device 008: ID 046d:0819 Logitech, Inc. Webcam C210
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

When I boot the laptop, BIOS detects mouse and keyboard, but after that, starting from the login they are not working. Also when I connect Arduino, I have no communication. Webcam, instead is working. I tried to boot Ubuntu from a usb stick and both devices are working correctly.

2
  • what happens if you boot Mint from a flash drive? – jsotola Feb 7 at 20:40
  • Same issue. USB mouse and keyboard don't work – adremasu Feb 8 at 4:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.