4

Is there any way to upgrade to a specific supported version? I'm currently under Ubuntu 14.04 and I want to upgrade to 16.04 although the last LTS now is 20.04

1 Answer 1

6

do-release-upgrade goes one LTS release at a time; anything else is not supported. So in fact your only supported option is to go from 14.04 to 16.04.

If you want to go further you have to do it one step at a time.

It's worth reading the "Upgrading" section of the release notes for 16.04.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .