0

I just bought a new SSD for my Dell laptop and was trying to install mint 20.1 Cinnamon.

I created a new msdos based partition for the SSD for my legacy bios without secure boot system machine.

The installation proceeded fine. But I'm unable to boot Linux Mint. The system is stuck in some loop at the splash screen. It tells me

unable to start show Plymouth boot screen

enter image description here enter image description here enter image description here

The weird thing is that when I boot into recovery mode and simply choose resume boot it boots just fine.

And then it tells me that my machine is running without graphics drivers Then I launch the driver wizard, it tells me no driver update is required I tried lowering the resolution of the Plymouth boot screen --- https://www.onetransistor.eu/2016/03/plymouth-fix-nvidia.html I also tried installing Nvidia drivers manually But didn't work. Also tried rebuilding the Plymouth boot screen but that didn't work too -- https://askubuntu.com/questions/1260255/failed-to-start-show-plymouth-boot-screen-error-while-booting-ubuntu/1260376#1260376

It doesn't seem to be detecting the driver for the integrated graphics card as shown below. When I Ubuntu, after some weird output at the splash screen and flickering, the system seems to boot and it detects drivers for my Graphics card.

What should I do?

Here's my system information:

System:    Kernel: 5.4.0-62-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.8.6 wm: muffin 4.8.1
           dm: LightDM 1.30.0 Distro: Linux Mint 20.1 Ulyssa base: Ubuntu 20.04 focal
Machine:   Type: Portable System: Dell product: Inspiron 3542 v: N/A serial: <filter> Chassis: type: 8 serial: <filter>
           Mobo: Dell model: 0CG89M v: A02 serial: <filter> BIOS: Dell v: A02 date: 04/18/2014
Battery:   ID-1: BAT0 charge: 3.2 Wh condition: 3.2/41.4 Wh (8%) volts: 16.6/14.8 model: LGC-LGC2.8 DELL T1G4M44 type: Li-ion
           serial: <filter> status: Full
CPU:       Topology: Dual Core model: Intel Core i3-4030U bits: 64 type: MT MCP arch: Haswell rev: 1 L2 cache: 3072 KiB
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 15164
           Speed: 1298 MHz min/max: 800/1900 MHz Core speeds (MHz): 1: 1297 2: 1297 3: 1299 4: 1297
Graphics:  Device-1: Intel Haswell-ULT Integrated Graphics vendor: Dell driver: N/A bus ID: 00:02.0 chip ID: 8086:0a16
           Display: x11 server: X.Org 1.20.9 driver: vesa unloaded: fbdev,modesetting resolution: 1368x768~N/A
           OpenGL: renderer: llvmpipe (LLVM 11.0.0 256 bits) v: 4.5 Mesa 20.2.6 compat-v: 3.1 direct render: Yes
Audio:     Device-1: Intel Haswell-ULT HD Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:03.0
           chip ID: 8086:0a0c
           Device-2: Intel 8 Series HD Audio vendor: Dell driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:9c20
           Sound Server: ALSA v: k5.4.0-62-generic
Network:   Device-1: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter vendor: Dell driver: ath9k v: kernel
           port: f040 bus ID: 06:00.0 chip ID: 168c:0036
           IF: wlp6s0 state: up mac: <filter>
           Device-2: Realtek RTL810xE PCI Express Fast Ethernet vendor: Dell driver: r8169 v: kernel port: e000
           bus ID: 07:00.0 chip ID: 10ec:8136
           IF: enp7s0 state: down mac: <filter>
           Device-3: Qualcomm Atheros type: USB driver: btusb bus ID: 1-1.6:6 chip ID: 0cf3:0036
Drives:    Local Storage: total: 223.57 GiB used: 9.69 GiB (4.3%)
           ID-1: /dev/sda vendor: Western Digital model: WDS240G2G0A-00JH30 size: 223.57 GiB speed: 6.0 Gb/s serial: <filter>
           rev: 0400 scheme: MBR
Partition: ID-1: / size: 218.57 GiB used: 9.69 GiB (4.4%) fs: ext4 dev: /dev/sda5
Sensors:   System Temperatures: cpu: 32.0 C mobo: 34.0 C
           Fan Speeds (RPM): cpu: 0
Repos:     No active apt repos in: /etc/apt/sources.list
           Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
           1: deb https://mirrors.piconets.webwerks.in/linuxmint-mirror/packages ulyssa main upstream import backport
           2: deb http://ubuntu-archive.mirrors.estointernet.in focal main restricted universe multiverse
           3: deb http://ubuntu-archive.mirrors.estointernet.in focal-updates main restricted universe multiverse
           4: deb http://ubuntu-archive.mirrors.estointernet.in focal-backports main restricted universe multiverse
           5: deb http://security.ubuntu.com/ubuntu/ focal-security main restricted universe multiverse
           6: deb http://archive.canonical.com/ubuntu/ focal partner
Info:      Processes: 211 Uptime: 1m Memory: 3.75 GiB used: 783.6 MiB (20.4%) Init: systemd v: 245 runlevel: 5 Compilers:
           gcc: 9.3.0 alt: 9 Shell: bash v: 5.0.17 running in: gnome-terminal inxi: 3.0.38 

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.