0

I'm following a guide for loading PHP 7.4 on Ubuntu 18.04 from the Ondrej Surý repo and noticed the CAVEAT about apache2 and nginx from the

1. If you are using php-gearman, you need to add ppa:ondrej/pkg-gearman
2. If you are using apache2, you are advised to add ppa:ondrej/apache2
3. If you are using nginx, you are advised to add ppa:ondrej/nginx-mainline
   or ppa:ondrej/nginx

I have apache serving content, but Nginx as a reverse proxy in front of apache. Would I just pick #2?

0

You need to add the first repository ppa:ondrej/pkg-gearman which provide php7.4 because it is not available on bionic.

You can add ppa:ondrej/apache2 which provide apache2 package and ppa:ondrej/nginx providing nginx package (available on Bionic)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.