2

After reinstalling the email client Thunderbird and configuring my email account using IMAP, Thunderbird starts to download all old messages. Judging from the time it takes it seems like entire messages are downloaded instead of only the message headers. Right now the status bar says

[email protected]: Downloading message 7426 of 11927 in All mail...

How can I prevent this? I only want the email headers to be downloaded.

1 Answer 1

3

It's all there in the account configuration. You can even decided to synchronize just the recent messages (you specify what recent is).

This is the screen: IMAP sync options

Taken from: https://support.mozilla.org/en-US/kb/imap-synchronization, where you will find the rest of the options and even a list of synchronization benefits and other info.

4
  • Thanks for the reply! However, I don't see an option to download only the message headers. I would like to have all message headers downloaded so I get a list of all messages. A specific message can then be downloaded on demand when I click on it. To me this seems like what should be the default behavior. Commented Jan 6, 2021 at 19:36
  • 1
    Just uncheck the "Keep the messages for this account on this computer". That's it. Commented Jan 6, 2021 at 19:49
  • Neither disabling downloading in a specific folder, nor reducing "synchronization" to the most recent days reduced local storage consumption of that relevant folder. -- This is Thunderbird 115.5.0 in Nov 2023. -- Restarting the application didn't help either. Commented Nov 29, 2023 at 19:35
  • You could try to compact the folder. Contextual/right click on the folder -> Compact. Commented Nov 29, 2023 at 21:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .