1

How do I combat the audio delay / latency here? https://s.natalian.org/2021-01-02/sync.mp4

I'm using a GH5 connected to my T14s running Archlinux with /lib/modules/5.10.3-arch1-1/extra/v4l2loopback.ko.xz

I'm also using mpv av://v4l2:/dev/video2 --profile=low-latency --untimed

1 Answer 1

0

hope im not too late but, for me disabling Use Buffering somehow works for me, the delay of a few second is just gone, and strangely turning it on again didnt bring the high latency back again atleast for me

3
  • 2
    As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center.
    – Community Bot
    Commented Oct 5, 2021 at 19:32
  • Where is this "Use Buffering" option exactly please?
    – hendry
    Commented Oct 7, 2021 at 1:05
  • hi hendry sorry for the late reply, i accidentally forgot to attach the screenshot, sorry , anyway it should be located in camera properties, Right Click your capture device and select properties, a new window should pop up (which looks like this imgur.com/a/sz06RvI ), toggle the Use Buffering either from on to off, or from off to on, both seems to somehow fixed the issue for me im not really sure how it works, but yeah give it a try and uhh, if it doesnt works in your case, then im sorry for wasting your time thats all i know , and sorry for my bad english
    – Bobu5
    Commented Oct 26, 2021 at 1:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .