1

I just purchased a new PC with Windows 10 installed on it. The PC has two SSD cards, one for the Windows and one empty which I want to install Manjaro-Linux on. And load it all with the Dual Boot.

To install Manjaro I'm using a USB. I used Rufus to do so.

I guess the error is due to the GPU. I'm using the RTX 3060ti and for CPU I use i7 10700F. I wrote those in case the problem has to do with either of them...

I must mention that the installation of the Manjaro did work on my previous PC. On my previous PC, I divided my HDD into half and installed Manjaro on the empty half.

0

If during your installation process you had a working internet connection and flagged install third-party drivers, your GPU should not be a problem.

Take a look if you can switch to a new TTY with alt+F2. If you're able to do so, login and execute journalctl -xe and look for errors.

0

I was facing the same issue. Rufus showed a few bad blocks in the USB. Changing the USB stick worked for me.

0

I tried a couple of weeks later, It worked. I believe it has to do with the version I installed and the GPU at the time, it didn't have the graphical support. Now it works.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.