0

sudo apt install kitscenarist Reading package lists... Done Building dependency tree
Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: kitscenarist : Depends: qtbase-abi-5-11-3 but it is not installable E: Unable to correct problems, you have held broken packages.

1 Answer 1

0

On debian, the package kitscenarist is only available for debian 10 from KITScenarist repository and here is how to install it:

echo 'deb http://download.opensuse.org/repositories/home:/AndnoVember:/KITScenarist/Debian_10/ /' | sudo tee /etc/apt/sources.list.d/home:AndnoVember:KITScenarist.list
curl -fsSL https://download.opensuse.org/repositories/home:AndnoVember:KITScenarist/Debian_10/Release.key | gpg --dearmor | sudo tee /etc/apt/trusted.gpg.d/home_AndnoVember_KITScenarist.gpg > /dev/null
sudo apt update
sudo apt install kitscenarist

Supported linux versions

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .