0

I am trying to install timescaledb in Kali Linux. It doesn't have support for kali-rolling. The Debian package for Ubuntu is also not getting installed.

Is there any way to install it on Kali?

8
  • Did you try adding the ubuntu or debian sources? If so what kind of output did apt give you to get "is also not getting installed"? If this software doesn't have many dependencies, this can work (looks like it only depends on postgresql). However, if it has a dependency on something that isn't in Kali, you'll have problems.
    – Stewart
    Dec 16, 2020 at 7:39
  • I got stuck resolving the dependency issues
    – PaxPrz
    Dec 16, 2020 at 7:40
  • Can you add the output of apt to your question?
    – Stewart
    Dec 16, 2020 at 7:42
  • It will ignore install by saying cannot install for kali . let me recreate it and edit the post.
    – PaxPrz
    Dec 16, 2020 at 7:47
  • 1
    I recommend read this and trying a different distro.
    – Stewart
    Dec 16, 2020 at 11:48

0

You must log in to answer this question.

Browse other questions tagged .