0

I have a Dell xps with windows 10 installed on it. I am trying to live boot linux mint. I used rufus to create a usb and when i boot in to it and try to install linux mint, i get the following error: "intel raipd technology is enabeled on your device disable and try again" can somebody please help me out? I am trying to install it on to my flash drive not on the one that i have windows 10 installed, so why am i getting this error?

1
  • Have a read of discourse.ubuntu.com/t/… I'm not in this situation myself so I don't feel qualified to adapt this as an answer
    – roaima
    Dec 21 '20 at 21:44
0

Go into your bios and disable fast startup and secure boot.

Google for How to disable Fast Startup in Windows 10.

Same for Secure boot.

1
  • 1
    Can you also say something about "why am i getting this error?" which is the actual question.
    – Kusalananda
    Dec 21 '20 at 21:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.