0

I installed Chromium on Mint 20 using apt following the docs here

$ apt list chromium
Listing... Done
chromium/ulyana,now 87.0.4280.66~linuxmint1+ulyana amd64 [installed]

Then I added Google as the default search engine for Chromium.

config in chromium

But when I type into Chromium's address bar, no suggestions from Google show up.

only history and previous searches show up

Google autocomplete is working just fine after adding to Firefox following these docs. Also the autocomplete works for other search engines (e.g., DuckDuckGo) included by default with the Chromium install.

Did I install or configure Chromium wrong, or is there something in Mint 20 blocking me from using Google search with Chromium? (I've never had this problem on Ubuntu, macOS, etc.).

Edit

Here are my Chromium settings for "Sync and Google services". I have autocomplete enabled. Tried with all enabled, still didn't work.

autocomplete settings in Chromium

Search engines that came default like DuckDuckGo initially had autocomplete working in Chromium, but when I removed them and re-added them autocomplete stopped working for them also.

4
  • Is it enabled in chrome://settings/syncSetup? IIRC, it has to be turned on manually in Chromium. – KGIII Dec 13 '20 at 1:59
  • @KGIII yes I have "Autocomplete searches and URLs" set to enabled and (the other two disabled.) Autocomplete is working for other search providers e.g. DuckDuckGo. Updating the question to clarify – ATOMP Dec 13 '20 at 2:38
  • Updated question. Is there any additional debugging I could do that might be in the right direction? – ATOMP Dec 13 '20 at 2:43
  • 1
    Not that I can think of off-hand. I've seen this before but the resolution isn't in my notes. – KGIII Dec 13 '20 at 2:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.