0

Since recently minidlnad is starting automatically even though I haven't configured it to do so (I noticed that by running sudo lsof -i after startup).

How can I stop it from starting automatically? It does not show up in bum (Boot-Up Manager) which currently seems to be the GUI to manage startup applications under GNU/Linux.

It would also be useful to see why/how it was started after having killed the process with the process manager.

I'm using latest Debian 10 stable/KDE.

1
  • 1
    Have you tried disabling it with systemctl? Dec 12, 2020 at 17:54

1 Answer 1

2

To prevent it from starting automatically: sudo systemctl stop minidlna.service && sudo systemctl disable minidlna.service

I still would like to know why it's starting automatically even though I haven't configured it to do so and why it's not listed by bum.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .