0

Alright so I am majorly frustrated. I am, well I had thought I was entering the space of moderate user but after this whole scenario...I am demoting myself back to brand new no nothing. So this my issue:

I had build a pretty rad system from an old HP that no longer ran windows (unless you felt like waiting a whole day to open a program...) I proudly installed Kubuntu 16 then eventually upgraded to the 18.04 stable version using a KDE Plasma flavor. Things were going well until I discovered Android x86 after not much luck at emulation. With this new little OS thing were better than OK They were friggin grand! Here was this old POS HP now running a respectable OS plus I set up a dual boot to Android?! Best system ever! I had it setup where Kubuntu had just about 500gb and so did Android. That was more than enough for the Android. My only regret was that I wanted to explore more Linux distros.

I finally said screw it man. I am going to just start fresh. I had made some settings choices I wasn't thrilled about. Just superficial stuff like window behaviors and what not. So thought it was a good time. I decided to setup a system using Mint Cinnamon 64bit so I installed and repartitioned my HD just giving it all to Mint. I would just setup Android later and besides I wanted to see what else was out there. Phoenix OS? Something new? I finally decided that for my needs Android x86 64-bit running 9.0 was the one for me. I found an .iso file, made the startup disk to boot from a USB (the same way I always have done every OS install). I rebooted, hit F9 for boot order and wha wha wha I see Ubuntu (not mint) Android x86 r2 (my old Android that says is No longer there and Windows Management.... Just as its always said). But where is the new stuff? The Mint? The Usb that I just made? I know I have the iso file on it - I can see it and all the correct folders and everything.

I reformatted the usb to Fat32...nothing. Android x86 doesn't like Fat 32 so I reformatted again using ext4....nope. Then I tried Netbootin. It took a while, said it was fixing my boot and to now just change my boot order to boot to USB in the BIOS. I did. I can also still see Ubuntu and that Android x86 r2 (my new iso file is R1) I tried those just to verify that they were indeed the old ones. But the Android x86 r2 doesn't work. It's not there. I have boot order in Bios set to USB hard drive then USB floppy/CD then my hard drive. I've done all I know how.

I hate bothering you guys over something I feel like I should be able to figure out.;...but I am stuck like Chuck and about ready to go shake a baby.

Please help if you can what would any one suggest. I am regretting not keeping what I had. Can someone please help? I have a 64bit system but maybe Android x86 was 32 bit last time. This still doesn't make sense on why the boot ios screwed or not screwed up but not booting to Usb.... Though keep in mind I got Mint installed via usb and that was 64 bit as well.
Also If someine could suggest a good partition table scheme that would be rad. First of all do I go with MBR and boot legacy or go with GPT and skip having to deal with Logical/ extended partitions. and on either, if my system has 8GB of Ram, does that mean I should have an 8GB swap partition. Also, if anyone knows what happens after we die, well that would be super helpful. As it could have a great effect on the choices I make in my day to day. Even right down to my Partition scheme,m I mean it would be HUGE for me to hear something more than a theory, although I imagine I am now entering dangerous territory as far a the MODS are concerned and I may not get this out to any of you. In whivh case sorry MODS. I will erase the last part if you wish. You all do a great job. Thank you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.