0

On a thinkpad t470p running xorg 7.7_3 under freeBSD 12.2 release p1. When I use the trackpoint and corresponding mouse buttons as well as touchpad, in e.g. firefox, clicks on the left button scroll up and clicks right scroll down. Using an external mouse, clicks do not scroll. I have xf86-input-synaptics 1.9.1_7 installed

How can I disable this scrolling?

In some applications, such my terminal or xpdf the mouse clicks do not scroll (which I like).

EDIT: I am running no specific xorg configuration file, but let xorg figure things out it self. Which works great for everything I need except this internal mouse (track point and trackpad).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.