0

I recently tried to install Linux Mint as the only OS on a computer running Windows 10 and the installation via the Linux I had on my USB failed. When I rebooted, I no longer have the option to boot into windows, and when I try to boot into the USB Linux, I get the error

Couldn't get size: 0x8000000000000e

Kernel panic - not syncing: VFS: unable to mount root fs on unknown block(0,0)

From what I've googled it seems like I'm perhaps missing the following

You are missing the initramfs for that kernel. Choose another kernel from the GRUB menu under Advanced options for Ubuntu and run sudo update-initramfs -u -k version to generate the initrd for version (replace version with the kernel version string such as 4.15.0-36-generic) then sudo update-grub.

https://askubuntu.com/questions/41930/kernel-panic-not-syncing-vfs-unable-to-mount-root-fs-on-unknown-block0-0

But where can I run these commands? There's no command line to my knowledge. Any help greatly appreciated.

Also, I'm stuck on this boot screen with these error messages. Are there commands to reboot from here or do I need to turn the computer off manually?

0

It turns out that by switching the program that I used to write the Linux ISO to the flash drive, all the problems were fixed. The programs that gave me problems were the Mac Linux USB loader and balenaEtcher. The program that ultimately worked was UNetbootin (https://unetbootin.github.io/). Very relieved I found it...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.