1

sudo legion

Traceback (most recent call last): File "/usr/share/legion/legion.py", line 19, in from app.ProjectManager import ProjectManager File "/usr/share/legion/app/ProjectManager.py", line 23, in from app.Project import Project, ProjectProperties File "/usr/share/legion/app/Project.py", line 20, in from app.auxiliary import Wordlist File "/usr/share/legion/app/auxiliary.py", line 21, in from PyQt5 import QtCore, QtWidgets

ModuleNotFoundError: No module named 'PyQt5'

already tried to do pip install python-qt5 got this error

ERROR: No .egg-info directory found in /tmp/pip-pip-egg-info-9tH4HC

0

Sorry i can not comment:
(on Linux mint) have you tried: pip3 install --upgrade pip
and pip3 install pyqt5==x.xx.x where x is the version number?

from link Stackoverflow Question

ciao

1
  • oh i do not know if this works on your kali system
    – kamino
    Nov 29 '20 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.