0

I'm trying to set font config in file ~/.config/kcmfonts

cat > ~/.config/kcmfonts <<EOF
[General]
forceFontDPI=216
EOF

Then restart plasmashell and kwin_x11

plasmashell --replace &>/dev/null &
kwin_x11 --replace &>/dev/null &

But this gives no effects. How to reload this settings from command line? It's equivalent to plasma 5.19 System Settings → Appearance → Font → Fonts → Force fonts DPI

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.