0

I am on a Windows machine, and tried to access through VNC into a Linux server running ubuntu. I followed this tutorial https://www.cyberciti.biz/faq/install-and-configure-tigervnc-server-on-ubuntu-18-04/ and installed a VNC server on the server, and a viewer on the client (I use TightVNC viewer and vncserver on the server). I can manage to connect successfully on the server. However, in the login screen of the gnome session, I cannot input anything, so I can't login. That's what it says (my name deleted): Notice that the keyboard input is sent to the server (that is, I am not in view only mode), as I can have access to this screen from the gnome welcome screen by pressing the spacebar. However, when I write in the field, I don't see anything. The "authentication error" message is there since the beginning.

I have tried with other VNC viewers with exactly the same results. Any idea?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.