14

I've successfully enabled fractional scaling on my GNOME 3.38 + Wayland in Arch as stated here:

https://wiki.archlinux.org/index.php/HiDPI#Wayland

However, in gnome control center it now only shows 100% 125% 150% 175% and 200% whereas for my screen the best setup would be 250% (that I can set in Windows 10 for example). How can enable values above 200% in gnome control center or either set it manually?

1
  • 1
    You can set integer values in key /org/gnome/desktop/interface/scaling-factor using dconf-editor to set 100%/200%/300% etc ratios. I reported this question in the feature page on the bug tracker. Jan 11 at 23:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.