I cannot capture audio using an external microphone on my Linux Mint 20 Ulyana system. In Sound Settings under the Input tab, when I select the external microphone from the Device list, the Input level shows zero/nil, irrespective of the Volume slider position.

Screenshot of Sound Settings detailing the above issue.

However, I can still use the internal microphone without any issue.

Things I have tried so far

  1. I have tried three different external microphones, including a bluetooth device. I have eliminated the possibility of an issue with Microphone jack and the microphone pin(s).
  2. Checked whether the device is muted in alsamixer. It looks like the device is unmuted, as I did not see an MM under the device.

Here's my system information: https://termbin.com/31ml

2 Answers 2


I have the same issue, also Mint 20. I tried to upgrade to kernel 5.8.0-25, but it did not help.

System:    Kernel: 5.8.0-25-generic x86_64 bits: 64 compiler: N/A Desktop: Cinnamon 4.6.7 
           wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal 
Audio:     Device-1: Intel Xeon E3-1200 v3/4th Gen Core Processor HD Audio vendor: Lenovo 
           driver: snd_hda_intel v: kernel bus ID: 00:03.0 chip ID: 8086:0c0c 
           Device-2: Intel 8 Series/C220 Series High Definition Audio vendor: Lenovo 
           driver: snd_hda_intel v: kernel bus ID: 00:1b.0 chip ID: 8086:8c20 
           Device-3: Logitech [G533 Wireless Headset Dongle] type: USB 
           driver: hid-generic,snd-usb-audio,usbhid bus ID: 3-1:10 chip ID: 046d:0a66 
           Sound Server: ALSA v: k5.8.0-25-generic 

The internal microphone is working fine. enter image description here


enter image description here

Hi People, I've been through this for days too and finally I've solved it.

  1. Open your terminal
  2. type [alsamixer]
  3. Validate by hiting [Enter]
  4. Get all the Headphones values from -65,25 <>-62,25 up to 100<>100
  5. Go to the Auto-Mute Mode
  6. Set its value to [Disabled]
  7. Close the settings with [Esc] button

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .