1

I'm running Mint 20 XFCE, I kinda didn't liked the default Thunar file manager, so I installed Nemo.

What I tried

I set as default file manager nemo from the preferred applications settings and also edited the command for file manager by:

  • Searched file manager in the whisker menu.

  • Right click --> Edit Application.

  • Changed the command to nemo %U.

  • sudo apt purge thunar

The problem:

When I click on the Home directory icon on the desktop:

could not find "/home/user/%U"

Please check the spelling and try again.

When I tried moving/copying/opening a file from the desktop to other directories in /home:

Error moving file /home/user/Desktop/xyz.pdf (same with folders too.)

: No such file or directory

How to solve the issue?

4
  • 1
    The problem may be related to getting Nemo to manage the desktop, resolved in the post Make Nemo handle the desktop in (Mint) Xfce. – David Yockey Oct 23 '20 at 12:22
  • Could you write your comment as an answer? – Mihir Nov 7 '20 at 6:54
  • 1
    Wasn't meant to be an answer, just a speculative comment. Did it solve the issue? – David Yockey Nov 7 '20 at 12:08
  • Yes, that's why I asked you to write your comment as an aswer. – Mihir Nov 11 '20 at 13:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.