0

I have a camera (Theta V) and wanted to use it as a device camera using v4l2, I downloaded a script that uses v4l2 to do a stream, it worked for everyone but I got this erroe Error : Internal Data Stream Error Do you have any idea? I am working on ubuntu 18.10, install the module kernel of v4l2 and everything worked fine but still can't use it, I searched everywhere but didn't find anyone that encountered my error.

Thank you in advance.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.