0

Summary of the problem: I just built a new computer using Western Digital NVMe 500Gb SSD. I installed Ubuntu Mate 18.04.5. I wanted to run Ubuntu Mate 20.04 also so I created a bootable flash-drive and installed it. In running UM 20.04 I tried to change the display resolution and the result was gibberish on the screen. I then tried to boot back up with the ‘Try Me’ version on the flash drive but it ran the installed version instead.

What I have Tried: I thought I could remove the partition containing UM 20.04 to force it to boot the ‘Try Me’ version so did that with ‘gparted’. Tried booting the flash-drive again and the screen displayed Grub rescue-mode. I didn’t have a clue what to do then, so re-created the partition using the old un-allocated space. Well that didn’t work either, same Grub rescue-mode.

Next Step: I want to turn back the clock and start over with UM 20.04 which has the No. 1 boot preference. I would want the computer to turn on and you have the choice of logging onto UM 18.04 OR UM 20.04.

I think this can be done by tweeking GRUB and I have installed grub-customizer. Totally lost from here on. I messed with GRUB about 20 years ago but am lost on the new stuff.

  • If you have an install: Lets see details, use ppa version with your live installer (2nd option) or any working install, not older Boot-Repair ISO: Please copy & paste the pastebin link to the Boot-info summary report ( do not post report), do not run the auto fix till reviewed. help.ubuntu.com/community/Boot-Repair – oldfred Sep 16 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.