1

I am running Debian with Cinnamon and I use CTRL-Pageup/Pagedown all the time for nearly all apps that I use. I restarted my computer last week and it just suddenly stopped working. It doesn't work anymore for any apps (Terminal, Firefox, Chrome, etc.). The buttons still work, I can still use Pageup/Pageup to jump down or up or and the CTRL button still works. I looked into the settings and I don't see a command for this but it has worked for weeks and now all of a sudden it doesn't work. I tried to make a custom shortcut for it but it is asking for a file and I'm not sure what to do there.

Any insight is greatly appreciated!

4
  • have you found anything on that in meantime? Also on my Mint have been working for ages and now they are not doing anything. – dawez Sep 11 '20 at 21:26
  • I believe the problem is that I have multiple desktops and that usually leads to problems. I have cinnamon and kde plasma and the kde plasma settings are also showing under the cinnamon desktop. I'm just going to back everything up and do a fresh install with only one desktop. – mikanim Sep 11 '20 at 21:31
  • I had cinnamon and mate installed in mint. Removed mate to keep only cinnamon but still the problem is there. I would say that this problem started back in august 2020 for me. There was an update that messed the behavior. – dawez Sep 19 '20 at 13:58
  • I figured it out. It was due to the Redshift panel widget. When I removed the widget it started working again. – mikanim Sep 22 '20 at 19:29
0

The problem was with an applet called "QRedshift". It had used the shortcuts CTRL+PGUP/PGDN. If anyone is having this issue I recommend checking any applets being used in the panel and checking in their settings if they have any shortcuts being used.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.