0

I have gone through all the similar questions asked about this problem and tried the workarounds mentioned over there but nothing works. Like the " ps | grep 'dmsetup create' " workaround simply doesn't work, because I don't get any output displaying any PID (so I can't kill any process), then the one regarding deleting 30_os-prober just deletes the file but has no effect on the installation. I am trying to do a clean install on a HDD, can anyone please help me solve this problem. [I am installing Ubuntu LTS 20.04.1 from a live USB]

UPDATE: Problem solved! Instead of choosing the option "Erase disk and Install" I chose "Something Else" and proceeded with a Minimal Installation. Prior to this, I just booted from the live USB and opened GParted, and then manually deleted all the partitions and created a new msdos partition. And then in that "Something Else" option I just chose the newly created partition for the installation.

  • UEFI or BIOS install? What brand/model system? What video card/chip? Are you dual booting? Is install to first drive in system? Lets see details, use ppa version with your live installer (2nd option) or any working install, not older Boot-Repair ISO: Please copy & paste the pastebin link to the Boot-info summary report ( do not post report), do not run the auto fix till reviewed. help.ubuntu.com/community/Boot-Repair & sourceforge.net/p/boot-repair/home/Home You may be able to just use Advanced mode and total reinstall of grub. – oldfred Aug 31 at 16:22
  • @oldfred Thanks for replying. Its a BIOS install, I don't know what you mean by the brand (by the way, the motherboard is Pegatron G41, quite old), I am using Nvidea GT 710 graphics card, and I am not dual booting, I just want to use Ubuntu. I only have one functional HDD in the system. Can you explain that PPA thing? I hope to install Ubuntu as soon as possible. – Utkarsh Jha Aug 31 at 16:39
  • @UtkarshJha please edit your post to add additional information. That way, future readers have it all in one place. Thank you! – Jeff Schaller Aug 31 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.