0

I understand that a lot of people have posted on this issue, I have read through a whole lot of them before I try to post this question. I have tried the many of the provided solution, none have works for me so far, please help!

Background: I am trying to mount my samba share via the following command:

sudo mount -v -t cifs -o username=white,password=123,vers=2.0,sec=ntlmssp \
    //192.168.72.129/myshare /mnt/share
CIFS VFS: cifs_mount failed w/return code = -13
CIFS: Attempting to mount //192.168.72.129/myshare
CIFS VFS: cifs_mount failed w/return code = -13
[root@localhost mnt]# sudo mount -v -t cifs \
    -o username=white,password=123,vers=2.0,sec=ntlmssp \
    //192.168.72.129/myshare /mnt/share
mount.cifs kernel mount options: ip=192.168.72.129,unc=\\192.168.72.129\myshare,vers=2.0,sec=ntlmssp,user=white,pass=********
mount error(13): Permission denied
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs) and kernel log messages (dmesg)

Above is the error message from the command and dmesg, I have tried several other sec options, same errors.

Below is my configuration for the share path within smb.conf:

[myshare2]
        comment = My share 2
        path = root/share2
        read only = No

I have also tried using a credentials file to mount, same error.

Please guide and advise on the matter, thank you!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.