I'm trying to install F17 on my laptop (Toshiba A-665 ... 4gigs RAM, nividia gforce GTS350M,core-i7 1.7 GHz processor), but the liveCD boot freezes about 3/4 of the way through the loading icon... EVERY TIME. I've checked the image, the LiveCD (using Fedora 17s own media checker) and re-downloaded / rewritten the ISO about a thousand times now. Conclusion: the ISO is fine, the media is fine. The Fedora live environment just WILL NOT BOOT. I even tried to install other Distros of Linux (Ubuntu 12.10, Opensuse 12.2), and both gave me the same problem exactly.

To clarify:

I turn on my laptop, push F12 to select CD\DVD as boot device Fedora boot options appear, hit enter on the first option, screen flashes white-ish, little cursor at top left (about 3-5 seconds here) little icon appears on screen, starts filling up ~3/4 of the way through, the icon stops filling at this point, the CD Drive stops spinning, as does the disk-usage light on my laptop. And I can't open the DVD Drive tray, with no response AT ALL. No "could not find this, that, or the other thing" errors. No response at all from the keyboard, I have to hold down the power button to reboot.

I get exactly the same result (with different progress bar) when I select "Trouble Shooting" and then "Boot in something-or-other graphics mode."

  • Sure sounds like a video card incompatibility... did you try plain VGA mode? This source says it is just a brightness issue on some laptops. This source implies you may need a special driver. – Aaron D. Marasco Jan 6 '13 at 14:04
  • Press F11 to see boot messages instead of the animated boot logo. This may give you a clue as to what is going on. – Michael Hampton Jan 6 '13 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.