0

Having problem in using nvidia in fedora.

Fedora Kernal Details as below,

kernel: 5.7.14-200.fc32.x86_64
Fedora : 32/ 64-bit
NVIDIA: GEForce GTX 1600Ti

I tried steps given here.

After successfully installing, stuck at fedora boot menu for infinite period.

Tried nvidia driver version for Linux - 440.10, 430.09, 450.57 nothing helped in resolving the boot freeze unless i uninstall the nvidia graphics card driver by tunnelling into terminally from boot instead of GUI mode.

The lspci command returns below :

lspci |grep -E "VGA|3D"
00:02.0 VGA compatible controller: Intel Corporation UHD Graphics 630 (Mobile)
01:00.0 VGA compatible controller: NVIDIA Corporation TU116M [GeForce GTX 1660 Ti Mobile] (rev a1)

Couldn't find proper match / solution for the above said problem.

Any help appreciated because this will make NVIDIA void in laptop if i use linux.

Is there bug with nvidia for linux kernal or

6
  • @ArtemS.Tashkinov Thanks
    – A.K
    Aug 12, 2020 at 20:57
  • Can you hit control-alt-F3 after it has been at the boot prompt for a while and get a console, or is it wedged? Does control-alt-delete work?
    – jsbillings
    Aug 14, 2020 at 21:29
  • Ctrl+alt+del reboots!! control-alt-F3 doesnt do anything just stuck in fedora logo still only way i can enter into machine is by login into console mode (3) using boot menu->e and change boot mode
    – A.K
    Aug 15, 2020 at 21:15
  • Adding BusID to xorg.conf file as said here solved the issue and system also shows NVIDIA as card in properties
    – A.K
    Aug 21, 2020 at 21:12

0

You must log in to answer this question.

Browse other questions tagged .