0

I have a Quadro 4000 card. It is idling at 85C.

I use Ubuntu. NOT Windows.

I have taken the cover off the heatsink and blown off all the dust. But that only reduced temps to 85C from 93C.

I would like to change the card to low power mode, to reduce temps further. I just use it to display a screen. I do not use it to do 3D graphics/CAD.

How could I do that with nvidia-smi?

I tried the following command, but it did not seem to do anything.

nvidia-settings -a [gpu:0]/GPUPowerMizerMode=0

1 Answer 1

1

Try this

cat /etc/X11/xorg.conf.d/99-nvidia.conf

Section "Device"
    Identifier  "Videocard0"
    Driver      "nvidia"
    Option      "Coolbits" "28"
    Option      "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2222; PowerMizerLevel=0x3; PowerMizerDefault=0x3; PowerMizerDefaultAC=0x3"
EndSection

And reboot.

If it still doesn't help, ask at https://forums.developer.nvidia.com/c/gpu-unix-graphics/linux/148

2
  • Thanks Artem. Is there a way to do it without editing that file? If I make a mistake in editing that file, will it prevent the PC from booting?
    – Ginger
    Aug 3, 2020 at 14:15
  • 1
    You can pass similar parameters to the kernel module but again that would require editing certain files. Yes, editing/creating this file may make your graphical login session unusable but you can always remove the file (Ctrl + Alt + F2 - F6 -> login -> remove the file). Aug 3, 2020 at 16:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .