0

I am currently running kali linux on VMware, I recently ran out of space and i decided to make a shared folder between my windows 10 host so i could get all the files i want to keep before wiping kali. I don't know if it has anything to do with the shared folder i created but now I'm stuck in a login loop. I have looked around and nothing is working. I have tried creating a new user, taking out the shared folder, giving my virtual machine more space. I have been told to update everything but i can't because i don't have enough space on the VM. I have tried all sorts of commands in the login terminal. Please can someone help me with this issue, thanks in advance.

1

If your Grub menu offers a recovery mode, try to start this. Or attach a CD/DVD image of a live/rescue system to your VM and boot from this CD image.

You can change the size of the virtual disk image and the size of the partitions. See e.g https://www.howtogeek.com/124622/how-to-enlarge-a-virtual-machines-disk-in-virtualbox-or-vmware/

  • Thank you! I changed the size of the hard disk then was able to update everything and get out of the login loop. I really appreciate your reply, thanks again!!!! – ineedhelpplease Jul 27 '20 at 17:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.