0

I have installed Pop!_OS (home page) on my ASUS ROG Zephyrus S (manufacturer page).

Every time I restart my PC, WiFi does not connect automatically until I run following commands (Antenna Aggregation):

sudo modprobe -r iwlwifi

sudo modprobe iwlwifi 11n_disable=8

I have tried adding options iwlwifi 11n_disable=8

line into iwlwifi.conf file by using sudo gedit /etc/modprobe.d/iwlwifi.conf command. but still it does not work. but i can connect to internet using mobile phone hotspot.

But I do not want to do this every time I turn on my laptop.

2
  • What do you connect to? Company AP, home router? Exact model and version? Did it ever work before without this workaround? – LinuxSecurityFreak Jul 19 '20 at 7:17
  • thank you for replying, I am connecting with home router (model number Alcatel Linkhub HH40). I have not been worked before. Just 2 days ago, first time i have install pop os. i could not connected to wife so i have tried connecting to internet with my Mobile hotspot. it is connected with mobile hotspot. but not with my wifi router. – vivek patel Jul 19 '20 at 7:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.